Downloading ForcePAD

ForcePAD is available in three versions, an old version 1.0.5 version, a stable version 2.3 and the next generation version 2.4. Hardware accelerated OpenGL capabable graphics card is required. 512 Mb or more memory to use finer grid spacings.

Current stable version: 2.4.1

Current development version: --

Binary installs for Windows/MacOSX

Binary installs for Linux

Due to lack of demand a binary Linux version is not maintained, however the source code compiles under a recent Linux distribution, so maintainers are welcome!

Source code

The ForcePAD source code is available from Currently the source requires a subversion client (svn or TortoiseSVN).

To compile the source code the following dependencies must be installed: